
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190411014056
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20190410&category=SPORTS&lopenr=190419972&Ref=AR
currentrequestunmodified: /sports/20190410/track-kewanee-sprinter-sets-howard-monier-record-in-400
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20190410&category=SPORTS&lopenr=190419972&Ref=AR
@pagetype: article
app version: 2.0.308
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Galva News - Galva, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 6CB391BE-8AAB-4ED5-9712-AAE3011D3603-->
<meta name="description" content="PRINCETON &mdash; In a 400 race that went to the line, Kewanee sophomore Melcon DeJesus set a meet record that had stood for 16 years.
The 400 was one of three events won by DeJesus on Tuesday evening at the Howard-Monier Invitational held at the Frank and Marion Rathje Track at Bryant Field.
But the 400 was his tightest race of the day.
DeJesus ran in the first heat with a field that included Jesse Casas of LaSalle-Peru, Carson Vaske of L-P and John Fisher of Annawan-Wethersfield.
As DeJesus" />
<meta property="vf:unique_id" content="siteIO-pub316-6CB391BE-8AAB-4ED5-9712-AAE3011D3603">
<meta property="fb:app_id" content="224791830895772"/>
<meta property="tout:article:id" content="art-6CB391BE-8AAB-4ED5-9712-AAE3011D3603-pub316">
<meta property="bt:pubDate" content="20190410T12:08:09Z">
<meta property="bt:modDate" content="20190410T12:08:00Z">
<meta property="bt:author" content="Troy E. TaylorOf the Star Courier">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.galvanews.com/storyimage/IO/20190410/SPORTS/190419972/AR/0/AR-190419972.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.galvanews.com/storyimage/IO/20190410/SPORTS/190419972/AR/0/AR-190419972.jpg">
	<meta property="og:image:width" content="1024">
	<meta property="og:image:height" content="683">
<meta name="twitter:site" content="@galvanews">
<meta name="twitter:title" content="Track: Kewanee sprinter sets Howard-Monier record in 400">
<meta name="twitter:description" content="PRINCETON &mdash; In a 400 race that went to the line, Kewanee sophomore Melcon DeJesus set a meet record that had stood for 16 years.
The 400 was one of three events won by DeJesus on Tuesday evening at the Howard-Monier Invitational held at the Frank and Marion Rathje Track at Bryant Field.
But the 400 was his tightest race of the day.
DeJesus ran in the first heat with a field that included Jesse Casas of LaSalle-Peru, Carson Vaske of L-P and John Fisher of Annawan-Wethersfield.
As DeJesus">
<meta property="og:title" content="Track: Kewanee sprinter sets Howard-Monier record in 400"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="PRINCETON &mdash; In a 400 race that went to the line, Kewanee sophomore Melcon DeJesus set a meet record that had stood for 16 years.
The 400 was one of" />
<meta name="author" content="Troy E. TaylorOf the Star Courier">
<link rel="canonical" href="https://www.galvanews.com/sports/20190410/track-kewanee-sprinter-sets-howard-monier-record-in-400"/>
<script type="text/javascript">var dfp_url = "6CB391BE-8AAB-4ED5-9712-AAE3011D3603";</script>
<link rel="amphtml" href="https://www.galvanews.com/sports/20190410/track-kewanee-sprinter-sets-howard-monier-record-in-400?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.galvanews.com/sports/20190410/track-kewanee-sprinter-sets-howard-monier-record-in-400"
	},
    "headline": "Track: Kewanee sprinter sets Howard-Monier record in 400",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.galvanews.com/storyimage/IO/20190410/SPORTS/190419972/AR/0/AR-190419972.jpg",
       	"height": 683,
       	"width": 1024
    },
    "url": "https://www.galvanews.com/article/20190410/SPORTS/190419972",
    "thumbnailUrl": "https://www.galvanews.com/apps/pbcsi.dll/bilde?Site=IO&Date=20190410&Category=SPORTS&ArtNo=190419972&Ref=AR",
    "dateCreated": "20190410T18:08:09Z",
    "datePublished": "20190410T18:08:09Z",
    "dateModified": "20190410T18:08:00Z",
    "author": [{"@type":"Person","name":"Troy E. TaylorOf the Star Courier"}],
    "creator": "Troy E. TaylorOf the Star Courier",
    "publisher": {
       "@type": "Organization",
       "name": "Galva News - Galva, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.galvanews.com/Global/images/head/nameplate/il-galva_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Track: Kewanee sprinter sets Howard-Monier record in 400 - Sports - Galva News - Galva, IL - Galva, IL</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.308/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.galvanews.com/news" target="_top">News</a></li><li><a href="https://www.galvanews.com/sports" target="_top">Sports</a></li><li><a href="https://www.galvanews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.galvanews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.galvanews.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.galvanews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.galvanews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.galvanews.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=GNIL&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.galvanews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.galvanews.com">
							<img class="mainheadnameplate" src="https://www.galvanews.com/Global/images/head/nameplate/il-galva_logo.png"  alt="Galva News - Galva, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.galvanews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.galvanews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190410120809">
	<div class="inner">
		<h1 class="headline">Track: Kewanee sprinter sets Howard-Monier record in 400</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.galvanews.com/storyimage/IO/20190410/SPORTS/190419972/AR/0/AR-190419972.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Melcon DeJesus of Kewanee and Jesse Casas of LaSalle-Peru come around the final turn of the 400 meter dash on Tuesday at the Howard Monier Invitational in Princeton. DeJesus set a new meet record with a time of 50.67 seconds.</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Troy E. TaylorOf the Star Courier
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Apr&nbsp;10,&nbsp;2019&nbsp;at&nbsp;12:08&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>PRINCETON &mdash; In a 400 race that went to the line, Kewanee sophomore Melcon DeJesus set a meet record that had stood for 16 years.</p>
<p>The 400 was one of three events won by DeJesus on Tuesday evening at the Howard-Monier Invitational held at the Frank and Marion Rathje Track at Bryant Field.</p>
<p>But the 400 was his tightest race of the day.</p>
<p>DeJesus ran in the first heat with a field that included Jesse Casas of LaSalle-Peru, Carson Vaske of L-P and John Fisher of Annawan-Wethersfield.</p>
<p>As DeJesus and Casas came around the final turn, Casas still held a slight advantage from the race&rsquo;s staggered start. Casas was in lane four and DeJesus in lane three. As they hit the course&rsquo;s relay mark, Casas had a step advantage.</p>
<p>Then they hit the straightaway. DeJesus had the kick needed to surge ahead. He won in 50.67 seconds. Casas was second at 50.92.</p>
<p>&ldquo;Plain and simple, I pushed it all the way through,&rdquo; said DeJesus. &ldquo;It was a fight to the end.&rdquo;</p>
<p>Vaske was third in 52.24 and Fisher fourth in 53.89.</p>
<p>Kewanee&rsquo;s Daniel Sanchez, running in a different heat, took sixth in 57.67.</p>
<p>The record belonged to Chris Safranski of St. Bede, who ran the 400 in 50.74 seconds in 2003.</p>
<p>The principal 200 heat again matched DeJesus against L-P&rsquo;s Casas and Vaske. DeJesus won in 23.12 seconds. Vaske was second in 23.52 and Casas third in 23.86.</p>
<p>In the 100, DeJesus and runnerup Austin Torri of St. Bede were in the same heat. DeJesus won in 11.74 seconds.</p>
<p>DeJesus&rsquo; final entry was to run the anchor leg of Kewanee&rsquo;s 4x400 relay. Kavon Russell was the starter, followed by Isaac Morales and Niko Powe. Kewanee finished in 3:39.86 for second place behind L-P&rsquo;s team of Gaige Noonan, Jakob Kupperschmid, Jalen Depenbrock and Vicente Valle that crossed in 3:36.83.</p>
<p>&ldquo;For this group, they dropped a second off the best they&rsquo;ve very done,&rdquo; said Kewanee coach Jeff King, who plans to continue to experiment with the 4x4 lineup. Sanchez and Gregory Wolf are also being considered.</p>
<p>A-W&rsquo;s team of Zach Kulisek, Kaynen Bond, Leighton Woertz and Fisher was sixth in the 4x400 in 4:07.94.</p>
<p>It was the first outdoor meet that Kewanee had close to a full complement of entrants.</p>
<p>&ldquo;Overall, just fantastic,&rdquo; said King before the conclusion of the meet. &ldquo;We&rsquo;re gonna score close to a 100 points. We haven&rsquo;t done that it years.&rdquo;</p>
<p>Kewanee took third overall and was just a point shy of King&rsquo;s goal of reaching 100 in an invitational that scored to six places. But he liked what he saw.</p>
<p>&ldquo;I feel like they&rsquo;re coming together,&rdquo; King said. &ldquo;We&rsquo;re young. We&rsquo;ll move into some frosh-soph meets. Go in different directions and combinations. I&rsquo;m learning too. It&rsquo;s a lot of fun.&rdquo;</p>
<p>L-P won the meet at 170, Princeton was second at 143. Hall, whose sprinters finished ahead of DeJesus in the 100 and 400 in Mendota on Saturday, did not attend; the Spring Valley contingent finished with five points in eighth place.</p>
<p>Annawan-Wethersfield was seventh with 16 points.</p>
<p>&ldquo;I really feel like this is a great meet for us,&rdquo; said A-W coach Carl Anderson. &ldquo;Unlimited entry meet &mdash; everyone gets a chance to compete. We treat this as a workout for us. Kids are working really hard. We&rsquo;ve seen a lot of improvements, a lot of times dropped.&rdquo;</p>
<p>Anderson devoted most of the meet to watching developments at the discus cage and shot put sand pit.</p>
<p>&ldquo;Both girls and boys did a phenomenal job. Everybody had at least one personal best, shot put or discus. This kind of starts our next push to the season,&rdquo; he said.</p>
<p>Back at the stadium, the long jump pit became a gathering place for the combined seven competitors from Kewanee and Annawan-Wethersfield, though they were in separate flights. In the end, the best ended up bunched at the top of the leaderboard.</p>
<p>Kewanee senior Jeremiah Israel won with a leap of 20 feet, 8 &frac12; inches. A-W&rsquo;s Bond, coming off a personal best 20-11 at Mendota, finished second at 20-4 &frac12;. Russel took third with a leap of 20-4.</p>
<p>Israel jumped even though his leg was still bandaged from where he&rsquo;d punctured it on a high jump apparatus during the team&rsquo;s first outdoor meet.</p>
<p>&ldquo;I wouldn&rsquo;t say it&rsquo;s fine, yet, but it&rsquo;s still in the process of healing,&rdquo; said Israel, who liked the experience of hitting the runway with so many entrants from Kewanee and Annawan. &ldquo;It makes for a fun competition. We push each other.&rdquo;</p>
<p>Israel was Kewanee&rsquo;s best finisher in the discus, too, taking sixth with a throw of 111-9.</p>
<p>Kewanee also won the high jump. Russell cleared the high bar at 5-feet-10. Kupperschmid and Tristan Ybanez of L-P were second and third at 5-8.</p>
<p>Kewanee&rsquo;s Gabe Johnson turned in another strong showing in the 3,200 run. He was third in 11 minutes, 20.7 seconds.</p>
<p>Kewanee&rsquo;s Noel Valazquez had two fourth-place finishes. He was fourth in the 110 hurdles at 18.59 seconds and was fourth in the triple jump at 36-2.</p>
<p>A-W&rsquo;s Ben Smith was sixth in the triple jump at 35-5.</p>
<p>Kewanee&rsquo;s Xavier Crowe was fourth in the shot put at 44-0 &frac14;, a personal best.</p>
<p>Kewanee had two ribbon-winners in the pole vault. Xander Gruszeczka was fourth at 9-6 and Keegan Anderson was sixth at 9-0.</p>
<p>Kewanee&rsquo;s Calvin DeSplinter was fourth in the 1,600 at 5:06.01.</p>
<p>Kewanee had two entrants score in the 300 hurdles, Velazquez was fifth in 46.79 and Tim Nolan was sixth in 47.08.</p>
<p>Kewanee&rsquo;s 4x200 team was fifth overall at 1:41.13. It&rsquo;s 4x100 team was sixth overall at 50.19.</p>
<p>Annawan-Wethersfield&rsquo;s 4x800 team was seventh overall at 10:15.40. That entry had Fisher, Zulisek, Jared Charlet and Eric Johnson.</p>
<p>Because the meet was run concurrently with the rescheduled girls meet and the meet&rsquo;s practice of not limiting individual entries, the event didn&rsquo;t conclude until about 8:30 p.m.</p>
<p>Flights in the discus and shot put were still being conducted after sunset. Lights from did not reach the shot put sand pit or the discus cage, which were a block from the stadium adjacent to the school&rsquo;s tennis courts. The last flight of the boys shot put benefited by being located near a single street lamp. A house across the street had also turned on lights above its garage.</p>
<p>The last flight of girls discus throw didn&rsquo;t have even that bit of illumination as twilight turned to dark. Visibility between the cage and the measurement judges a hundred feet away was poor at best. Several throws went foul. At one point the event official prohibited the use of a black painted discus, because it simply could not be seen.</p>
<p>BOYS TEAM SCORES</p>
<p>1) 170 LaSalle-Peru Cavaliers</p>
<p>2) 143 Princeton Tigers</p>
<p>3) 99 Kewanee Boilers</p>
<p>4) 56 Bureau Valley Storm</p>
<p>5) 48 St. Bede Bruins</p>
<p>6) 21 Peoria Christian Chargers</p>
<p>7) 16 Annawan-Wethersfield Titans</p>
<p>8) 5 Hall Red Devils</p>
<p>BOYS TRACK RESULTS</p>
<p>Note: New meet record in boys 400 meter dash</p>
<p>100 Meter Dash</p>
<p>1. Melcon DeJesus, KEW, 11.74; 2. Austin Torri, ST BE, 12.06; 3. Evan Arbisi, L-P, 12.12; 4. Keegan Fogarty, PRIN, 12.23; 5. Tre'von Hunter, L-P, 12.28; 6. Mac Nugent, BU VA, 12.40; 7. Ethan Sramek, ST BE, 12.40; 8. Drew Harp, PRIN, 12.45; 9. Matt George, L-P, 12.48; 10. Ethan Thompson, PRIN, 12.50; 11. Tim Nolan, KEW, 12.53; 12. Max Ruppert, L-P, 12.58; 13. Niko Powe, KEW, 12.63; 14. Tucker Hartz, BUVA, 12.68; 15. Anton Cain, ST BE, 12.76; 16. Tyler Becket, L-P, 12.82; 17. Drew Spencer, BUVA, 12.88; 18. Alex May, PRIN, 12.99; 19. Logan Zeglis, ST BE, 13.08; 20. Seaghan Watson, PEO C, 13.09; 21. Clayton Barkley, STBE, 13.09; 22. Dalton Brust, HALL, 13.22; 23. Leighton Woertz, A-W, 13.29; 24. Lance Kovacs, HALL, 13.29; 25. Josh Grob, ST BE, 13.40; 26. Kurt Russell, HALL, 13.51; 27. Ben Gensler, ST BE, 13.80; 28. Oliver Jarvis, PEO C, 14.02; 29. Cavius Reed, KEW, 14.19; 30. Caleb Savitch, HALL, 14.34; 31. Hunter Hernandez, HALL, 14.47; 32. Jason Li, A-W, 14.56; 33. Anthony Poole, L-P, 14.57; 34. Alex Castaneda, HALL, 14.68; 35. Branton Robinson, A-W, 15.04; 36. Daemon Hall, L-P, 15.18; 37. Damien Beyer, HALL, 15.46; 38. Hunter Morris, L-P, 15.49</p>
<p>200 Meter Dash</p>
<p>1. Melcon DeJesus, KEW, 23.12; 2. Carson Vaske, L-P, 23.52; 3. Jesse Casas, L-P, 23.86; 4. Keegan Fogarty, PRIN, 24.54; 5. Austin Torri, ST BE, 24.56; 6. Tre'von Hunter, L-P, 24.86; 7. Matt George, L-P, 25.08; 8. Anton Cain, ST BE, 25.13; 9. Tyler Becket, L-P, 25.29; 10. Jeremiah Israel, KEW, 25.34; 10. Ross Brickner, PEO C, 25.34; 12. Ethan Thompson, PRIN, 25.39; 13. Drew Harp, PRIN, 25.69; 14. Joe Green, BU VA, 25.72; 15. Eli Rieker, PEO C, 25.82; 16. Drew Spencer, BU VA, 26.09; 17. Tristan Ybanez, L-P, 26.41; 18. Logan Zeglis, ST BE, 26.44; 19. Dominic Schillaci, PRIN, 26.48; 20. Clayton Barkley, ST BE, 26.65; 21. Ashton Davis, PRIN, 26.71; 22. Max Ruppert, L-P, 26.74; 23. Jesse Sandoval, A-W, 26.84; 24. Brady Higgins, BU VA, 26.85; 25. Zack Bosi, HALL, 27.17; 26. Kurt Russell, HALL, 27.31; 27. Lance Kovacs, HALL, 27.48; 28. Dalton Brust, HALL, 27.80; 29. Isaiah Frankliin, PRIN, 27.89; 30. Jarrett Chayer, A-W, 28.33; 31. J.D. Capenter, A-W, 28.64; 32. Cavius Reed, KEW, 28.65; 33. Ben Gensler, ST BE, 29.08; 34. Anthony Poole, L-P, 29.78; 35. Ben Smith, A-W, 30.04; 36. George Lathouris, A-W, 30.38; 37. Jason Li, A-W, 30.41; 38. Alex Castaneda, HALL, 30.72; 39. Daemon Hall, L-P, 31.55; 40. Branton Robinson, A-W, 34.47</p>
<p>400 Meter Dash</p>
<p>1. Melcon DeJesus, KEW, 50.66 (NEW MEET RECORD); 2. Jesse Casas, L-P, 50.92; 3. Carson Vaske, L-P, 52.24; 4. John Fisher, A-W, 53.89; 5. Timmy Croissant, ST BE, 57.18; 6. Daniel Sanchez, KEW, 57.67; 7. Isaac Morales, KEW, 57.92; 8. Josh Grob, STBE, 58.10; 9. Curt Fitzgerald, ST BE, 58.13; 10. Max Taylor, PRIN, 58.35; 11. Greg Wolf, KEW, 58.47; 12. Jack Brittin, L-P, 58.70; 13. Casey Horner, BUVA, 58.82; 13. Micah Baum, PEO C, 58.82; 15. Alex May, PRIN, 59.15; 16. Connor Bean, L-P, 60.75; 17. Jesse Sandoval, A-W, 62.10; 18. Jeff Delaney, HALL, 63.00; 19. Clayton Barkley, ST BE, 63.27; 20. Eli Dunne, HALL, 65.78; 21. Vanderlei Heffner, PEO C, 66.90; 22. Jason Li, A-W, 67.64; 23. Ben Smith, A-W, 70.09; 24. Ted Alejos, HALL, 70.52; 25. Cooper Vaske, L-P, 71.52; 26. Branton Robinson, A-W, 73.20</p>
<p>800 Meter Run</p>
<p>1. Jalen Depenbrock, L-P, 2:09.07; 2. Nollen Abriam, L-P, 2:09.40; 3. Reece Bohms, PRIN, 2:19.43; 4. Jake May, PRIN, 2:20.35; 5. Daniel Yanez, HALL, 2:20.57; 6. Dillion Forbeck, PRIN, 2:25.12; 7. Matt Robinson, L-P, 2:25.52; 8. Gabe Johnson, KEW, 2:28.34; 9. Damien Swartz, L-P, 2:33.73; 10. Duncan Lawler, ST BE, 2:33.86; 11. Nick Lehn, L-P, 2:36.73; 12. Jose Rodriguez, L-P, 2:45.37; 13. Ted Alejos, HALL, 2:46.64; 14. Beau Bonnell, ST BE, 2:46.74; 15. Graeham Rumley, PRIN, 2:46.77; 16. Billy Huggins, KEW, 2:48.57; 17. Connor Bryan, KEW, 2:51.41; 18. Landon Smith, A-W, 2:52.49; 19. Jacob Foster, L-P, 3:00.57</p>
<p>1600 Meter Run</p>
<p>1. Logan Schaefer, L-P, 4:56.40; 2. Luke Peacock, PRIN, 5:01.40; 3. Connor Bean, L-P, 5:05.02; 4. Calvin DeSplinter, KEW, 5:06.01; 5. Daniel Yanez, HALL, 5:06.36; 6. Mack Williams, PRIN, 5:10.21; 7. Colin Vanstechelman, KEW, 5:21.46; 8. Matt Beard, L-P, 5:26.76; 9. Jacob Foster, L-P, 5:31.25; 10. Alex Yacoub, PEO C, 5:35.85; 11. Eli Crouch, PRIN, 5:38.94; 12. Jeffrey Linley, BU VA, 5:50.57; 13. Zach Kulisek, A-W, 6:00.71; 14. Eric Johnson, A-W, 6:01.26; 15. John Mikrut, PRIN, 6:01.70; 16. Mason Lemons, BU VA, 6:03.98; 17. Jared Charlet, A-W, 6:13.78; 18. Landon Smith, A-W, 6:31.99</p>
<p>3200 Meter Run</p>
<p>1. Logan Schaefer, L-P, 10:24.58; 2. Logan Johnson, L-P, 10:53.52; 3. Gabe Johnson, KEW, 11:20.70; 4. Dillion Forbeck, PRIN, 11:28.69; 5. Eli Crouch, PRIN, 12:30.12; 6. Mason Lemons, BUVA, 12:38.01</p>
<p>110 Meter Hurdles</p>
<p>1. Quenten Fisher, PEO C, 16.46; 2. Nathan Allen, PRIN, 16.56; 3. Zach Roebuck, ST BE, 16.91; 4. Noel Velazquez, KEW, 18.59; 5. Jon Lemmer, L-P, 18.63; 6. Christian Kinnamon, PRIN, 19.30; 7. Jarrett Chayer, A-W, 19.97; 8. Joel Zietlow, PEO C, 21.21; 9. Jerry Piccolo, HALL, 21.33</p>
<p>300 Meter Hurdles</p>
<p>1. Nathan Allen, PRIN, 42.37; 2. Vincente Valle, L-P, 42.72; 3. Zach Roebuck, ST BE, 43.54; 4. Quenten Fisher, PEO C, 45.61; 5. Noel Velazquez, KEW, 46.79; 6. Tim Nolan, KEW, 47.08; 7. Christian Kinnamon, PRIN, 47.13; 8. Austin Godwin, L-P, 47.52; 9. Jon Lemmer, L-P, 47.82; 10. Tyler Wrobleski, L-P, 48.37; 11. Tanner Englehaupt, HALL, 49.37; 12. Layton Britt, BU VA, 49.39; 13. Duncan Lawler, ST BE, 51.36; 14. Joel Zietlow, PEO C, 51.63; 15. Jarrett Chayer, A-W, 52.33; 16. Jerry Piccolo, HALL, 53.18; 17. Keegan Anderson, KEW, 58.42; 18. Ben Gensler, ST BE, 60.80</p>
<p>4 x 100 Meter Relay</p>
<p>1. St. Bede Bruins (Zach Roebuck, Timmy Croissant, Ethan Sramek, Austin Torri), 46.96; 2. LaSalle-Peru Cavaliers (Drezdan Dale, Evan Arbisi, Matt George, Jordan Strange), 47.38; 3. Princeton Tigers (Logan Glancy, Ethan Thompson, Eli Grundman, Ashton Davis), 47.46; 4. Bureau Valley Storm (Drew Spencer, Mac Nugent, Kale Barnett, Tucker Hartz), 47.60; 5. Peoria Christian Chargers (Quenten Fisher, Eli Rieker, Ross Brickner, Seaghan Watson), 47.81; 6. Kewanee Boilers (Ethan Newton, Xander Gruszeczka, Calvin DeSplinter, ), 50.19; 7. Annawan-Wethersfield Titans (Nevin Bolin, J.D. Capenter, Leighton Woertz, Jesse Sandoval), 50.35; 8. Hall Red Devils (Lance Kovacs, Kurt Russell, Dalton Brust, Alex Castaneda), 52.39; 9. LaSalle-Peru Cavaliers (Edwardo Garcia, Daemon Hall, Estevan Alfaro, Max Ruppert), 53.14; 10. Hall Red Devils (Damien Beyer, Zack Bosi, Logan Clepper, Caleb Savitch), 55.39</p>
<p>4 x 200 Meter Relay</p>
<p>1. LaSalle-Peru Cavaliers (Gaige Noonan, Calvin Brown, Evan Arbisi, Jakob Kupperschmid), 1:35.44; 2. Princeton Tigers (Logan Glancy, Conner Workman, Keegan Fogarty, Matt Lucas), 1:36.42; 3. St. Bede Bruins (Zach Roebuck, Anton Cain, Ethan Sramek, Austin Torri), 1:38.61; 4. Bureau Valley Storm (Brady Higgins, Mac Nugent, Drew Spencer, Joe Green), 1:40.81; 5. Kewanee Boilers (Jeremiah Israel, Tim Nolan, Daniel Sanchez), 1:41.13; 6. Peoria Christian Chargers (Quenten Fisher 11, Seaghan Watson 10, Ross Brickner 10, Eli Rieker), 1:42.04; 7. Annawan-Wethersfield Titans (Nevin Bolin, J.D. Capenter, Leighton Woertz 11, Kaynen Bond 10), 1:45.08; 8. LaSalle-Peru Cavaliers (Corey Walker, Tyler Becket, Oz Hernandez, Jordan Strange), 1:45.63; 9. Hall Red Devils (Hunter Hernandez, Lance Kovacs, Kurt Russell, Dalton Brust), 1:52.65; 10. Hall Red Devils (Damien Beyer, Zack Bosi, Logan Clepper, Alex Castaneda), 1:57.57</p>
<p>4 x 400 Meter Relay</p>
<p>1. LaSalle-Peru Cavaliers (Gaige Noonan, Jakob Kupperschmid, Jalen Depenbrock, Vincente Valle), 3:36.83; 2. Kewanee Boilers (Kavon Russell, Isaac Morales, Niko Powe), 3:39.86; 3. Princeton Tigers (Logan Glancy, Eli Grundman, James Kreider, Nathan Allen), 3:46.55; 4. St. Bede Bruins (Anthony Hernandez, Nick Lough, Curt Fitzgerald, Timmy Croissant), 3:54.08; 5. LaSalle-Peru Cavaliers (Connor Bean, Jack Brittin, Nollen Abriam, Ryan Hartman), 3:56.53; 6. Annawan-Wethersfield Titans (Zach Kulisek, Kaynen Bond, Leighton Woertz, John Fisher), 4:07.94; 7. Hall Red Devils (Logan Clepper, Tanner Englehaupt, Eli Dunne, Jerry Piccolo), 4:15.80; 8. Annawan-Wethersfield Titans (Jarrett Chayer, Jared Charlet, Eric Johnson, Landon Smith), 4:24.40</p>
<p>4 x 800 Meter Relay</p>
<p>1. LaSalle-Peru Cavaliers (Logan Schaefer, Connor Bean, Jalen Depenbrock, Nollen Abriam), 9:00.26; 2. Princeton Tigers (Jake May, Reece Bohms, Mack Williams, Luke Peacock), 9:19.06; 3. LaSalle-Peru Cavaliers (Het Patel, Matt Robinson, Ryan Hartman, Jack Brittin), 9:28.42; 4. Bureau Valley Storm (Davey Dietz, Layton Britt, Brady Higgins, Jeffrey Linley), 9:58.62; 5. St. Bede Bruins (Anthony Hernandez, Nick Lough , Beau Bonnell, Curt Fitzgerald), 10:08.19; 6. Peoria Christian Chargers (Micah Baum, Eli Rieker, Joel Zietlow, Alex Yacoub), 10:09.26; 7. Annawan-Wethersfield Titans (John Fisher, Zach Kulisek, Jared Charlet, Eric Johnson), 10:15.40; 8. LaSalle-Peru Cavaliers (Damien Swartz, Matt Beard, Austin Szuda, Cooper Vaske), 10:59.26; 9. Kewanee Boilers (Connor Bryan, Cavius Reed, Billy Huggins), 11:12.64.</p>
<p>High Jump</p>
<p>1. Kavon Russell, KEW, 5-10; 2. Jakob Kupperschmid, L-P, 5-08; 3. Tristan Ybanez, L-P, J5-08; 4. Tyler Wrobleski, L-P, 5-04; 5. Ross Brickner, PEO C, J5-04; 6. Tre'von Hunter, L-P, J5-04; 7. Nathan Allen, PRIN, 5-02; 7. Niko Powe, KEW, 5-02; 7. Tanner Englehaupt, HALL, 5-02; 7. Duncan Lawler, STBE, 5-02; 7. Jesse Sandoval, A-W, 5-02; 7. Logan Glynn, L-P, 5-02; 7. Zack Bosi, HALL, 5-02; 14. Jake Jackson, ST BE, 5-00</p>
<p>Pole Vault</p>
<p>1. Eli Grundman, PRIN, 12-00; 2. Kale Barnett, BU VA, 11-06; 3. Reid Smith, PRIN, 10-00; 4. Xander Gruszeczka, KEW, 9-06; 5. Logan Glancy, PRIN, 9-00; 6. Keegan Anderson, KEW, J9-00; 7. Matt Robinson, L-P, 8-06; 8. Caleb Savitch, HALL, 8-00; 8. Abraham Sarabia, L-P, 8-00; 10. Eli Dunne, HALL, 7-00; 11. Cavius Reed, KEW, 6-00</p>
<p>Long Jump</p>
<p>1. Jeremiah Israel, KEW, 20-08.50; 2. Kaynen Bond, A-W, 20-04.50; 3. Kavon Russell, KEW, 20-04; 4. Jesse Casas, L-P, 20-03; 5. Conner Workman, PRIN, 19-09.50; 6. Tre'von Hunter, L-P, 19-04; 7. Kale Barnett, BU VA, 18-11; 8. Tucker Hartz, BU VA, 18-09.50; 9. Oz Hernandez, L-P, 18-01.50; 10. Jordan Strange, L-P, 17-11; 11. Niko Powe, KEW, 17-10; 11. Nevin Bolin, A-W, 17-10; 13. Xander Gruszeczka, KEW, 17-03.50; 14. Mac Nugent, BU VA, 17-02.50; 15. Matt Lucas, PRIN, 16-02; 16. Corey Walker, L-P, 15-10; 16. Logan Zeglis, ST BE, 15-10; 18. Josh Grob, ST BE, 15-06; 19. Isaac Whitford, BU VA, 15-01; 20. J.D. Capenter, A-W, 15-00; 21. Logan Clepper, HALL, 14-10; 22. Vanderlei Heffner, PEO C, 14-09; 23. Mason Lemons, BU VA, 14-05; 24. Joel Zietlow, PEO C, 14-04; 25. Hunter Hernandez, HALL, 13-07.50; 26. Damien Beyer, HALL, 13-03.50</p>
<p>Triple Jump</p>
<p>1. Tucker Hartz, BU VA, 38-01.75; 2. Conner Workman, PRIN, 38-01; 3. Carson Vaske, L-P, 37-07.75; 4. Noel Velazquez, KEW, 36-02; 5. Vincente Valle, L-P, 36-00; 6. Ben Smith, A-W, 35-05; 7. Nevin Bolin, A-W, 35-04.50; 8. John Fisher, A-W, 34-05; 9. Jordan Strange, L-P, 33-03; 10. Layton Britt, BUVA, 32-10; 11. Keegan Fogarty, PRIN, 32-03; 12. Branton Robinson, A-W, 31-08.50; 13. Isaac Morales, KEW, 29-00.25</p>
<p>Shot Put</p>
<p>1. Kyle Degutis, PRIN, 46-00.75; 2. Drew Harp, PRIN, 44-08; 3. Joe Green, BUVA, 44-07.50; 4. Xavier Crowe, KEW, 44-00.25; 5. Eric Schoff, BU VA, 43-11; 6. Patrick Zimbelman, L-P, 42-06.50; 7. Grant Foes, PRIN, 40-01.50; 8. Tim Herrmann, PEO C, 39-11; 9. Adam Kofoid, L-P, 37-11.75; 10. Will Daugherty, L-P, 36-10.50; 11. Branden Haring, PRIN, 36-06; 12. Casey Horner, BU VA, 36-04; 13. Logan Turigliatti, L-P, 36-02; 14. Nate Zimbelman, L-P, 35-05; 15. Isaiah Frankliin, PRIN, 35-02.50; 16. Greg Larsen, HALL, 34-06; 17. Pierce Miller, PRIN, 34-04; 18. Matt Foster, BU VA, 33-01; 19. George Lathouris, A-W, 33-00.25; 20. Caleb Haring, PRIN, 32-05.75; 21. Joey Getz, KEW, 32-00.75; 22. Raymond Miller, L-P, 31-07.75; 23. Jovani Hopper, L-P, 31-06; 24. Zach Tieman, HALL, 30-11.50; 25. Cody Fitzsimmons, KEW, 30-10.25; 26. Robert Sullivan, L-P, 30-03.75; 27. Dominic Schillaci, PRIN, 29-08.75; 28. Landon Morscheiser, L-P, 29-06.50; 29. Sebastian Gomez, KEW, 29-04; 30. Jake Jackson, ST BE, 29-00; 31. Bryce Taylor, BU VA, 28-06.25; 32. Connor Eversole, PEO C, 28-04; 33. Joseph Rios, L-P, 27-06; 34. Adam Harper, HALL, 27-05.50; 35. Kadin Good, PEO C, 27-04.75; 36. Nick Lough, ST BE, 25-01.25; 37. Sam Zimbelman, L-P, 23-07; 38. Trevor Simatyis, KEW, 22-04.50; 39. Ethan Belski, L-P, 21-11.50; 40. Wyatt Clepper, HALL, 21-11.25</p>
<p>Discus Throw</p>
<p>1. Grant Foes, PRIN, 127-08; 2. Joe Green, BU VA, 119-08; 3. Eric Schoff, BUVA, 117-07; 4. Branden Haring, PRIN, 112-11; 5. Pierce Miller, PRIN, 111-11; 6. Jeremiah Israel, KEW, 111-09; 7. Jovani Hopper, L-P, 105-08; 8. Matt Foster, BU VA, 105-00; 9. Xavier Crowe, KEW, 101-07; 10. Casey Horner, BU VA, 100-08; 11. Adam Kofoid, L-P, 99-04; 12. George Lathouris, A-W, 98-03; 13. Isaiah Franklin, PRIN, 98-00; 14. Caleb Haring, PRIN, 97-05; 15. Logan Turigliatti, L-P, 92-11; 16. Kyle Degutis, PRIN, 91-05; 17. Zach Tieman, HALL, 88-09; 18. Patrick Zimbelman, L-P, 88-07; 19. Vanderlei Heffner, PEO C, 86-11; 20. Jeff Delaney, HALL, 86-03; 21. Greg Larsen, HALL, 86-02; 22. Tim Herrmann, PEO C, 85-11; 23. Nick Lough, ST BE, 85-01; 24. Dominic Schillaci, PRIN, 84-05; 25. Joey Getz, KEW, 82-03; 26. Max Ruppert, L-P, 81-01; 27. Cody Fitzsimmons, KEW, 80-03; 28. Sebastian Gomez, KEW, 79-07; 29. Jake Jackson, ST BE, 77-11; 30. Brady Higgins, BU VA, 74-00; 31. Connor Eversole, PEO C, 73-08; 32. Nate Zimbelman, L-P, 71-03; 33. Landon Morscheiser, L-P, 70-11; 34. Kadin Good, PEO C, 70-10; 35. Elian Rivera, HALL, 69-04; 36. Tommy Sullivan, BU VA, 67-08; 37. Wyatt Clepper, HALL, 65-08; 38. Adam Harper, HALL, 64-09; 39. Raymond Miller, L-P, 64-08; 40. Will Daugherty, L-P, 64-04; 41. Robert Sullivan, L-P, 64-00;42. Sam Zimbelman, L-P, 63-11; 43. Joseph Rios, L-P, 58-06; 46. Cade Piscia, L-P, 55-04; 47. Trevor Simatyis, KEW, 41-03; 48. Jacob Hurt, HALL, 40-05</p>
</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.galvanews.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.galvanews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_GN" target="_top">My Profile</a></li><li><a href="https://www.galvanews.com/section/?template=submit" target="_blank">Submit News</a></li><li><a href="http://www.issuu.com/tuckersprinting/docs/stu_october?e=6263995/5006440" target="_blank">Western Illinois Family Magazine</a></li><li><a href="http://galvanews.mycapture.com/mycapture" target="_blank">Photo Reprints</a></li><li><a href="http://www.prairiestateoutdoors.com" target="_blank">Prairie State Outdoors</a></li><li><a href="https://www.galvanews.com/section/?template=submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL/" target="_blank">Advertise With Us</a></li><li><a href="https://www.galvanews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.galva.com" target="_blank">Galva</a></li><li><a href="http://www.galva.org/UltraApps/galvamap.jpg" target="_blank">Galva Map</a></li><li><a href="http://www.galvalibrary.org/" target="_blank">Galva Public Library</a></li><li><a href="http://www.galva.org/UltraApps/artscouncil.php" target="_blank">Galva Arts Council</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.bishophill.com" target="_blank">Bishop Hill</a></li><li><a href="http://www.visithenrycounty.com/" target="_blank">Henry County</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20190410&category=SPORTS&lopenr=190419972&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Galva News - Galva, IL  ~ 348 Front Street, Galva, IL 61434 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.galvanews.com" target="_top">Home</a></li><li><a href="https://www.galvanews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6143"><a href="https://www.galvanews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"6144"><a href="https://www.galvanews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"6145"><a href="https://www.galvanews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"6146"><a href="https://www.galvanews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"6148"><a href="https://www.galvanews.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"6147"><a href="https://www.galvanews.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.galvanews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6151"><a href="https://www.galvanews.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.galvanews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6154"><a href="https://www.galvanews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"6155"><a href="https://www.galvanews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"6156"><a href="https://www.galvanews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"6157"><a href="https://www.galvanews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"6133"><a href="https://www.galvanews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38413"><a href="https://www.galvanews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.galvanews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52294"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"6161"><a href="https://www.galvanews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"6162"><a href="https://www.galvanews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"6163"><a href="https://www.galvanews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"6164"><a href="https://www.galvanews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"6165"><a href="https://www.galvanews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"6166"><a href="https://www.galvanews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"6167"><a href="https://www.galvanews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"6168"><a href="https://www.galvanews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.galvanews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6171"><a href="https://www.galvanews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"6172"><a href="https://www.galvanews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"6173"><a href="https://www.galvanews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.galvanews.com/business-news" target="_top">Business</a></li><li><a href="https://www.galvanews.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.galvanews.com/photos" target="_top">Photos</a></li><li><a href="https://www.galvanews.com/videos" target="_top">Videos</a></li><li><a href="https://www.galvanews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.galvanews.com" target="_top">Games</a></li><li><a href="https://www.galvanews.com/contests" target="_top">Contests</a></li><li><a href="https://www.galvanews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.galvanews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.galvanews.com/section/promoted//?prx_adpz=2216" target="_top">From Our Advertisers</a></li><li><a href="https://www.galvanews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.galvanews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_GN" target="_top">My Profile</a></li><li><a href="https://www.galvanews.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="https://www.galvanews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.galvanews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.galvanews.com/homes" target="_top">Homes</a></li><li><a href="https://www.galvanews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://galvanews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:galvanews@mchsi.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.galvanews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/GalvaNews""
								target="_blank"
								title="Galva News - Galva, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/galvanews""
								target="_blank"
								title="Galva News - Galva, IL Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Galva News - Galva, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.galvanews.com/contact"
								title="Contact Galva News - Galva, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.308/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.308/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-04-11&nbsp;09:12:42-->
	</body>
</html>